preloader
  • Webspell RM Das Bootstrap Clan und Gamer CMS

 Forum

Thema: http:// prefix bei E-Mails

offline

Rank 1

Beiträge 20

01.01.1970

Moin, wie in allen (?) vorherigen Versionen von webSPELL auch, hat auch das webSPELL RM das Problem, dass "http://" in einigen Dateien hart geschrieben wird. Beispiel ist "Registration" - der Link der via Mail verschickt wird, ist nicht "https://", dabei benutzt ihr richtigerweise SSL. Ich persönlich bin der Meinung, dass das mal gerade gezogen werden sollte :D VG slicewuff

10.03.2019 | 11:00
Eddy GT

offline

Administrator

Beiträge 67

23.02.2019

www.Gamer-Templates.com

Hab es in die [URL=https://webspell-rm.de/index.php?site=todo]TODO[/URL] gepackt. Ãœber Lösungsansätze bzw. Hilfe freuen wir uns natürlich auch :-)

10.03.2019 | 12:52

offline

Rank 1

Beiträge 20

01.01.1970

Moin, als einfachste Lösung habe ich immer betrachtet, dass die URL via Settings vollständig gespeichert wird. Bei der Installation wird dieser Wert bereits abgefragt (inkl. http/https). Allerdings wird das beim Speichern wieder entfernt, was ich als sinnlos erachte. Wenn der Prefix direkt gespeichert wird und in der Datenbank fest verankert ist, dann kann das in allen Dateien (wie Registration) einfach entfernt werden, da die Variable $hp_url bereits den Prefix enthält. VG slicewuff

12.03.2019 | 09:27
Eddy GT

offline

Administrator

Beiträge 67

23.02.2019

www.Gamer-Templates.com

Schau mal in die TODO. Problem fast gelöst von Salvo. Wird zurzeit getestet und sollte im nächstem Update verfügbar sein.

12.03.2019 | 13:14


Um ein Thema zu eröffnen musst du registriert und angemeldet sein!

registrieren
anmelden